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Sibelius Basics, Tips and Tricks

General Notes

*  Where there is a reference to Version 5 & 6 of Sibelius, most things can be done in earlier versions too

* Version 5 & 6 instructions generally require you to click on one of the menus, then an item within that menu

* Version 7 instructions generally require you to click on one of the tabs in the Ribbon, then a category (group),
then a button. For instance Home > Select > Bars asks you to click on the Home tab, then look for the

category Select, then the Bars button (see below):
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Score set-up Version 5 & 6

Quick Start

The Quick start menu will appear when you open Sibelius.

*  Choose Start a new score and click OK Slb ellus 6

*  You can choose one of the predefined manuscript papers in
the list, or choose Blank and then click on Change instruments
to define your own ensemble. O open anoter e

(®) Start a new score
* Choose your instruments and when you're done, click OK to O o eaching resourcesandvorkarests
(O Open a MIDI file
return to the Manuscript paper window e s
(O Transcribe music with AudioScore

*  Click Next to move on and follow through the remaining steps ~ meotueow

Sibelius knows about more than 600 different instruments. But if you can think

of the New Score wizard to set up the rest of your score of ne that Sibelusdoesn' include, you can dein i for yoursel i House i
¥ Show this each time Sibelius 6 starts Cancel ) ( Ok )

Score set-up Version 7

The Quick start menu will appear when you open Sibelius.

* Click on the New Score tab

*  You can choose one of the predefined manuscript papers in the list, or choose the Blank option at the top to

set up a custom-made score
* Ifyou need to add/alter instruments, click on Change instruments button
*  Choose your instruments and when you’re done, click OK to return to the Manuscript paper window
¢  Scroll down to choose the rest of your score parameters (key signature, time signature and so on)

*  When finished, click on the Create button
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Adding Bars

Add bars one at a time:
e  Press Ctrl+B (38B)
Add multiple bars
* Sibelius 5 and 6: go to Create > Bar > Other

* Sibelius 7: click on Home > Bars > Add > Add Multiple or Irregular Bars

Navigation

There are many ways to move around your score in Sibelius:

*  Click and drag the white square on the Navigator (the square at the bottom left of your screen), which is like
a map of your score

* Drag the page around by clicking on any blank part of it, holding, and moving the mouse

Other ways of moving:
Page Up/Page Down move up or down your score
Home/End move towards the start or the end of your score
Ctrl+Home (38 Home) jump to the very first page
Ctrl+End (36End) jump to the very last page

Zooming in and out:

Click the zoom dropdown menu on the toolbar to jump to one of many preset zoom settings or click on the Zoom
button (magnifying glass) and click on the area you would like to zoom to. When in the Zoom mode you can also left-
click to zoom in, and right-click to zoom out. Don’t forget you can type Escape at any time to cancel Zoom mode. You
can also use:

Ctrl+=($8=) zoom in
Ctrl+- (38-) zoom out
Panorama View:

| strongly recommend working with your score in Panorama view (which allows you to view your score in one long
continuous strip) until you have entered all the notes, lyrics, dynamics and other musical elements. Working in this
view means that you are less likely to worry about layout and formatting too early.

*  You can switch Panorama view on (or off) by pressing Shift+P
*  Sibelius 5 & 6: you can click the Panorama button on the Toolbar (to the right of the Zoom dropdown menu)

* Sibelius 7: you can click the Panorama button at the bottom of the screen (next to the Zoom slider)
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The Escape key (located at the top left of your computer’s keyboard) cancels any action that you’ve started in Sibelius,
whether you've opened a dialog box you don’t need, or are recording music from your MIDI keyboard, or need to

stop inputting notes and edit them.

Note entry
r )
There are numerous methods of note entry in Sibelius. The four main methods are: Tﬁ - A~ b
* Mouse input ‘ = I
\
*  Alphabetic input (using the computer keyboard) | hi#]b |«
>
*  Step-time input (using the computer keyboard and MIDI keyboard) ‘ ; i ;
*  Flexi-time input (live recording using a MIDI keyboard) \ 1y i

Sibelius’s Keypad (right) is where you’ll select rhythmic values of notes, articulations and other | TREIETTRIT

musical elements.

For detailed instructions about each note entry method, see the separate document: Midnight Music Note Input

Overview.

and Undo is your other friend!

If make a mistake, you can simply type Ctrl+Z or 38Z to undo it.

This applies to all operations in Sibelius and is in fact, a universal shortcut that you can use in any software program.

Fixing note-entry mistakes

Select a wrong note by clicking on it and then:

= W S

AER =88 anl

*  Use the up and down arrows to change the pitch of the note .
R o
*  Press Ctrl (or 38) and the up and down arrows to move by an octave LH_ R
5 & [

* Change the rhythmic value by pressing the correct value on Sibelius’s
Keypad

* Make the note a rest by pressing the Rest key (0) on Sibelius’s Keypad

* Pressthe Delete key to delete the note

Selecting music

Select a note
¢ Click on the note with the mouse (it will turn blue)

Select a bar
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¢ Click somewhere in the bar, but not on a note or rest (ie. click on

g

o
I

astave line). You should end up with a blue box around the bar

L]l
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Select multiple bars
e Clickin the first bar, then shift-click on the last bar. Your blue box should extend around all the bars
)
”
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Great ways to copy and paste music

“R” for Repeat (great for ostinatos)
# ' N
* Select a note, bar or group of notes and press R % 4 o -
[ £ar WS r ] .
Di -

Alt (Option)-click method
* Select a bar, group of notes or multiple bars

*  Hold down Alt (Option on Mac) and click at the beginning of where you'd like the material to appear

Multicopy (Fill up lots of bars at once)
*  Select a bar of music (or group of bars)
*  Press Ctrl+C (38C)
* Select all of the destination bars (select the first one and shift-click on the last one)
*  Press Ctrl+V (88V)

*  You can also use Multicopy for other things like dynamics or lyrics (Filter the dynamics or lyrics first)

Copy and Paste Material Between Scores
* Select a note, bar or group of notes in the first score
*  Press Ctrl+C (38C)
*  Select the destination bar/s in the second score (select the first one and shift-click on the last one)

*  Press Ctrl+V (88V)

Re-input Pitches
If you find that you need to write a passage of music for several instruments that have the same rhythm, but different
pitches, you can make use of the Re-input Pitches feature.

*  Write the music passage in the first part (say, the Violin 1 part)

* Copy and paste this passage into the next instrument stave (say, the Violin 2 part)

* Select the first note of the passage you want to overwrite (VIn 2 in our example) v

* Sibelius 5 & 6: go to Notes > Re-input pitches. A dotted cursor will appear just before !
the note

¢ Sibelius 7: go to Note Input > Re-input pitches. A dotted cursor will appear just before the note

* Now you can re-input the pitches by typing the new notes names using the letters on your computer
keyboard, or by playing the pitches on your MIDI keyboard

*  Press Escape when you've finished
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Creating Chords

Option 1
Select a note or passage and then:

* Use the numbers on your computer keyboard (the ones above the letters) to add an interval above the
selected note/s. ie. select a note and press number 3 to add a third above, 4 for a fourth above etc

*  Press Shift + a number to add an interval below the note. le. select an E and press Shift+3 to add a C below
the E

Option 2

Using the Step-time or Flexitime input methods, play chords on your MIDI keyboard

Playback of your score

Sibelius 5 & 6

You can use the controls in the Playback window. If the Playback window isn’t showing, go to Window > Playback

@) Playback
I« > B » MO WL N
¢
$00:00°00.0” T 1" J.-100 —i—
Sibelius 7
You can use the playback controls in the Ribbon. Go to Play > Transport
Home Text Play Layout App

Q Clear ‘b Calibrate
%) Tap Point  ©O© Tap Points

UL 1]

Configuration Mixer

> N

Play Live
S Tempo @ Record - Display

Live Tempo ]

Stop

Setup [} Transport

Sibelius 7 users can also turn on the Playback window from earlier versions by going to View > Panels > Transport.

A few useful playback shortcuts:
Start or pause playback Spacebar
Start playback from a specific place Select a single note in any part and press P
Playback one instrument/stave (“solo”)  Select a bar in that stave and press P

Playback just a few instruments/staves Select a bar in one stave and Ctrl-click on the other staves. Press P

Lyrics

* Select the note where you'd like lyrics to start

*  Press Ctri+L or 8L on a Mac (you can also go to Create > Text > Lyrics > Lyrics Line 1). A flashing cursor will
appear under the note
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*  Start typing the lyrics: at the end of each word, press the space bar (just as you would when typing normally)
and the cursor will jump to the following note. If you have a word with multiple syllables, separate each
syllable with a hyphen. Each syllable will appear on separate notes with a hyphen between them

*  When you've finished, press Escape twice

Dynamics

* Select the note under which you’d like the dynamic to appear

*  Press Ctrl+E (or 38E) — a cursor will appear under the note [Note: in Sibelius, dynamics fall under the banner
of Expression text — hence the E used in the shortcut]. You can also go to Create > Expression

* Hold down Ctrl (38) and type the dynamic [Note: holding down the Ctrl key (38) means the dynamic will
come out bold — as is correct in a score]

Barlines: repeats, double, final and invisible

*  Select the barline
¢ Sibelius 5 & 6: go to Create > Barline and then choose the appropriate option from the menu

¢ Sibelius 7: go to Notations > Barline and then choose the appropriate option from the menu

Slurs
* To add a slur, select the first note and press S. A slur will automatically be
between the selected note and the next one B e
__d-_.l | | \l
*  You can extend the slur to the next note by pressing the Space Bar gs—/ ii:; l?ft

* If you'd like to flip your slur (so that it appears above the stave rather than
below), press X

*  Press Escape when you’re done

Chord symbols

Sibelius gives you the option to input chord symbols by typing them into your score (all version) or by playing the
chord on your MIDI keyboard (Sibelius 6 & 7 only). Sibelius will identify the chord you _
played and fill in the appropriate chord symbol. A7 Ca

|
|
|

* Select the note where you want to start inputting chord symbols

*  Press Ctrl+K (38K) g

O QA ||

* Now you can opt to type in the chord, or play the notes on your MIDI

||

keyboard (Sibelius 6 only)
*  Press space to move on to the next note

* The tab key allows you to jump to the beginning of the next bar (Sibelius 6 & 7 only)
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Add instruments, or change their order

Press | to open the Instruments window
* Toadd aninstrument, navigate to the one you need, select it and click Add to Score

* To change the order of instruments in your score, select the instrument name in the list on the right and use
the Move Up or Move Down buttons

Arrange

The Arrange feature is an excellent time-saving copy and paste method. It allows you to select a passage of music
which appears in, say, the right hand of the piano part and instantly arrange it for multiple string parts.

* Select the passage you'd like to arrange

G7 F

*  Press Ctrl+C (38C) . 3—r— b ——
I 1 I J 1 [ G

*  Select the destination bar/s l##t} 5 h.#j bj ty

* Sibelius 5 & 6: go to Notes > Arrange

* Sibelius 7: go to Note Input > Arrange > Choose Arrange Style

* Inthe window that opens, choose the family of instruments you are
arranging for

b Click OK (Cancel) @0k

Filtering

Filtering is the act of selecting just one type of object throughout a passage of music. For example:
*  Selecting just the lyrics (and not the notes) for the entire soprano line
*  Selecting just the dynamics in the Violin | part

*  Selecting just the chord symbols in a Piano/Vocal score

Once you have filtered objects such as lyrics, dynamics or chord symbols, you can do the following:
* Copy and paste them into another part of your score (ie. copy the lyrics from the soprano into the alto part)
*  Move them all simultaneously
* Delete them
Example: filtering lyrics
* Select a passage of music (everything in the passage should be blue, including all notes)
* Sibelius 5 & 6: go to Edit > Filter > Lyrics
¢ Sibelius 7: go to Home > Filters > Lyrics

*  The lyrics will remain selected — blue — and everything else will be deselected
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*  Hold down Alt (Option on Mac) and click at the beginning of where you'd like the lyrics to appear (ie. under
the first note in the Alto part, for instance)

Plug-ins
There are a huge number of plug-ins for Sibelius which will automate some of the more mundane tasks. Here are just
a few of the useful education-related ones:
Sibelius 5 & 6:

*  Plug-ins > Text > Add note names

*  Plug-ins > Text > Add tonic solfa

*  Plug-ins > Other > Add note names to noteheads

*  Plug-ins > Composing tools > Add simple harmony (creates a simple accompaniment to a melody)
Sibelius 7:

*  Text > Plug-ins > Add note names

*  Text > Plug-ins > Add tonic solfa

* Notations > Noteheads > Add note names to noteheads

* Noteinput > Plug-ins > Add simple harmony (creates a simple accompaniment to a melody)

Custom Shortcuts

Taking the time to set up a shortcut for the actions you use frequently can save a huge amount of time.

Setting Up Your Own Collection of Shortcuts

* Goto File > Preferences (or Sibelius > Preferences on Mac)

New Feature Set

* Choose Menus and Shortcuts (Sibelius 5 & 6) or Keyboard Shortcuts — Frertheremeofthe newfeaure se:
(Sibelius 7) from the list on the left

M Base on default set

* At the top, click on the Add Feature Set button (Sibelius 6) or choose it (Cancel )
from the drop-down menu (Sibelius 5 and earlier). This “feature set”
(set of shortcuts) will become your own personal set of shortcuts

*  Give the feature set a name (use your own name)

* Leave Base on default set checked (this means you will retain all of Sibelius’s current shortcuts)

Creating a New Shortcut

You'll need to have an idea of where the feature (action) is located in Sibelius in the first place, in order to create a
new shortcut for it. I'll set up a shortcut for adding a Final Barline as an example:

*  From the Menu or category list, choose the menu in which your item is located. In this case: Create

*  From the Feature list, find the exact item — in this case, Final Barline — and select it
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* [fashortcut exists for that item, it will be shown in the Keyboard Shortcuts box. If the box is empty, there is
no existing shortcut

* Click on the Add.... button

* A small window opens and whichever keys you press next will become the shortcut for that action. If you
happen to choose something that’s already being used as a shortcut, Sibelius will tell you

*  Type your chosen key/s and then press OK

*  Your shortcut will now appear in the Keyboard shortcuts box

Preferences
Display Menus and Shortcuts
Files
Font Equivalents Keyboard language: | Auto (English) v
Ideas
Input Devices Current feature set: | Katie (user copy) ﬂ
Language
(" Add Feature Set... ) ( Edit Feature Sets... )
Mouse your own shortcut
Music Fonts Menu or Category: Feature: Keyboard Shortcuts
::s[:e I:sp?ue File T Rehearsal Mark (consecutive)
Edit Double Barline ( Add... )
Playback . View : Instrument Change :
Score Position Notes ' Comment . ( Delete )
Textures | Create Live Tempo Tap Point
Versions Play | Bar Number Change M
Word Menus Layout | Rehearsal Mark | Enable or Disable
Other . If there is an existing shortcut,
il | o | i L
Window : Graphic : 'Create' features
Help | Tuplet | Enable All ) ( Disable All
Text Styles ) Normal Barline |
Line Styles | Start Repeat Barline !
Clef Styles ! End Repeat Barline !
Moving o i |
Navigation W
Zoom Invisible Barline
Noteheads Between Staves Barline
Selection Tick Barline
Tuplets 1 Short Barline 1
Keypad (all) 3 Brace =

(Cancel ) (0K )
(Cancel) (0K

Other tutorials and further reading

The Sibelius Reference manual is a PDF document that is included within the program. The PDF is searchable — type
your search term in the box at the top and press Enter.

* Sibelius 7: go to File > Help > Sibelius 7 Reference Guide
¢ Sibelius 6: go to Help > Documentation > Sibelius 6 Reference
* Sibelius 5: go to Help > Sibelius 5 Reference

There are some Sibelius how-to tutorials (including videos) on my blog: www.midnightmusic.com.au/musictechtips

Learn Sibelius in 1 Hour (James Humberstone):
http://web.me.com/aftertrace/Sibelius in 1 hour/Sibelius index.html




