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WARRANTY & LIMITATION OF LIABILITY 

1. ROTEM warrants that the product shall be free of defects in materials or workmanship and 
will conform to the technical specification for a period of 1 (one) year from the date of initial 
installation on site (the "warranty period"). 

2. Load cells are not covered by ROTEM’s warranty. 

3. ROTEM warrants that during said warranty period, any item/items or part/parts of 
equipment found defective with respect to materials or workmanship or which do not conform 
to the technical specification shall be repaired or replaced (at ROTEM's sole discretion), free 
of charge. 

4. During the warranty period, in the event of an alleged defect, authorized resellers in 
relevant regions should be notified  as soon as possible from the date of noticing the said 
defect, but no longer than thirty (30) days from such a discovery. The report shall include (1) a 
short description of the defects noticed (2) type of card / component and its matching serial 
number. 

5. ROTEM's sole liability under this warranty is the repair or replacement of the defective item 
of product. 

CONDITIONS AND LIMITATIONS 

1. ROTEM will not be responsible for any labor costs or expenses associated with 
replacement of defective items or other parts of the product or repair. 

2. This warranty shall not cover: (i) product or part therein which has been modified (without 
prior written approval of ROTEM), or (ii) product or part therein which has not handled or 
installed by an authorized reseller of ROTEM or (iii) product or part therein which has either 
handled or installed not in strict accordance with ROTEM's instructions, (iv) products which 
were used for function other than agriculture industry.  

3. This warranty will not apply in the following cases: (i) if all components of the product are 
not originally supplied by ROTEM (ii) the defect is the result of an act of nature, lighting 
strikes, electrical power surge or interruption of electricity (iii) the defect is the result of 
accident, misuse, abuse, alteration, neglect, improper or unauthorized maintenance or repair. 

ROTEM warns and alerts all users that the Product is inherently complex and may not be 
completely free of errors. ROTEM's products are designed and manufactured to provide 
reliable operation. Strict tests and quality control procedures are applied to every product. 
However, the possibility that something may fail beyond our control exists.  Since these 
products are designed to operate climate control and other systems in confined livestock 
environments, where failure may cause severe damage, the user should provide adequate 
backup and alarm systems.  These are to operate critical systems even in case of a ROTEM 
system failure.  Neglecting to provide such a backup will be regarded as the user’s willingness 
to accept the risk of loss, injury and financial damage. 

In no event will ROTEM be liable to a user or any third party for any direct, indirect, special, 
consequential or incidental damages, including but not limited to any damage or injury to 
business earnings, lost profits or goodwill, personal injury, costs of delay, any failure of 
delivery, costs of lost or damaged data or documentation, lost or damaged products or goods, 
lost sales, lost orders, lost income. 

Except for the above express warranty, ROTEM makes no other warranties, express or 
implied, relating to the products. ROTEM disclaims and excludes the implied warranties of 
merchantability and fitness for a particular purpose. No person is authorized to make any 
other warranty or representation concerning the performance of the products other than as 
provided by ROTEM. 

Software Version: 4.22.02 

Document Version: 2.4 
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1 INTRODUCTION TO ROTEMNET  
RotemNet enables remote management of Platinum and AC-2000 controllers in a farm using a PC. The 
PC provides a line, modem and internet connection which permits both viewing and updating the data. 

1.1 Controller's Support 
The RotemNET Communication supports the following controllers: 

• Platinum version 2.23 r16, 3.X, 4.X, and 5.X 
• Platinum version 2.83 r03 and above 
• Platinum version 4.11 
• AC-2000 3G version 9.05 and above 
• AC-2000 version 7.04r5 and above 
• AC-2000 Plus version 7.04r5 and above 
• AC-2000 SE version 8.04r5 and above 
• AC-2000 Plus SE version 8.04r5 and above 
• AC-2000 HP version 7.04r3 and above 
• AC-2000 Pigs version 8.10.5 and above 
• Smart C/D version 2.04 and above 
• RSW-2 GP/Broiler 

1.2 Terms 
 MEANING 

BAUD RATE A measure for data transmission speed 

COMMUNICATION PORT A specific place for being physically connected to some other 
device, usually with a socket and plug of some kind 

HI SPEED CONNECTIONS 

The process of adjusting the flow of data from one device to another 
to ensure that the receiving device can handle all of the incoming 
data. This is particularly important when the sending device is 
capable of sending data much faster than the receiving device can 
receive it. 

 

1.3 Hardware Requirements 
• OS: 32-bit or 64-bit* versions of Windows XP (SP2) or Windows 7 PRO 
• CPU: 

o Dual core and up CPU recommended 
o CPU 2.2 GHz minimum 

• RAM*:  
o 32-bit systems: 1.5 GB and up  
o 64-bit systems: 4 GB and up  

• Hard Drive: 250 GB minimum 

NOTE: * RotemNet is an in-memory application. Your memory requirements depend on the amount 
and type of work that your computer runs in parallel. 



 

 

1.4 Installing the Software 
1. Click RotemNetInstaller.exe. The following screen appears. 

 
Figure 1: Setup Screen 

2. Follow the instructions as shown in the screens. 
3. When the installation is completed, the following screen appears. 

 
Figure 2: Installation Complete Screen 

4. Click Close. 
5. In the screen that appears, click Finish 
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Figure 3: Setup Completion Screen 

 



 

 

2 NETWORK SETUP 
There are three types of communication connections: 

• Local network: A line connection of controllers to a farm. The connection can be via 
RS-232/485 or wireless using the Rotem RLINK (see Figure 4 and Figure 5). 

• Modem network: A remote connection via a US Robotics modem or the equivalent (see 
Figure 6).  

• Internet network: A remote connection from a distance via Internet (see Figure 7). 

When configuring a local connection, RotemNet finds the controllers in the network.  When configuring a 
modem or Internet connection, you must add the controllers manually.  

 
Figure 4: Local Network scheme  

 
Figure 5: Local Wireless Network scheme  
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Figure 6: Modem Network scheme 

 
Figure 7: Internet Network scheme 

2.1 Local Network Setup 
To set up a local network: 

1. In the Main Screen, select Setup > Network Setup.  
The Setup Screen appears (Figure 8). 

 
Figure 8: Network Setup Screen 

2. Select the Local Network radio box.   
The Local Network Setup screen appears (Figure 9). 

3. Configure the following: 
o Baud Rate: (see Abbreviations section) Set the baud rate according to the settings on 

the controllers. 
o Communication Ports: (see Abbreviations section) Mark the requested 

communication port. 
o Controllers: Insert the actual number of controllers.  



 

 

NOTE: If you do not know the values of the above parameters, go to Network Test (since it is based 
on an existing port). 

4. Click Start Scan.  This scans the entire network locating all connected houses (refer to 
Figure 9).   

After completing the scan, the software stores the results so that in subsequent searches only 
houses previously found are searched and not the entire network.  

NOTE: Any editing within the network (such as changes in the number of controllers) causes 
RotemNet to scan the entire network. 

 
Figure 9: Local Network Setup Screen 

Figure 10 shows the houses' status; in this example RotemNet found House Number 1: (Status OK).  

• OK: House found 
• N/A: House not found 

After the loading process has ended, the main screen appears (See Main Screen section). 

 
Figure 10: Loading Controllers screenshot 
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2.2 Modem Network Setup 
CAUTION Make sure that a suitable and recognized driver is installed for the modem. 

To set up a modem network: 

1. In the Main Screen, select Setup > Network Setup.  
The Setup Screen appears (Figure 8). 

2. Select the Modem Network radio box.  
The Modem Network Setup screen appears (Figure 11). 

3. Configure the following: 
o Modem: Mark the relevant modem name.  
o Hi Speed Connection: Mark this parameter (see Abbreviations section).  

 
Figure 11: Modem Network Setup screenshot 

4. Press OK.  

NOTE: If marking Hi Speed Connection causes a synchronized problem between the modems, 
un-mark it and try to reconnect. 

5. Edit the farms as needed. 
o Adding a Farm to a Modem Network, page 11 
o Editing a Farm in a Modem Network, page 12 
o Deleting a Farm from a Modem Network, page 12 
o Connecting to a Farm in a Modem Network, page 12 
o Disconnecting from a Modem Network, page 12 

2.2.1 Adding a Farm to a Modem Network 

1. Click .  
The Add Farm to a Modem Network Screen appears (Figure 12). 



 

 

 
Figure 12: Add Farm to a Modem Network Screen 

2. Type the farm name. 
3. Type the phone number. 
4. Type the number of controllers. 

NOTE: All fields are required.  

5. Click OK. 

2.2.2 Editing a Farm in a Modem Network  
1. Select the farm to be edited.  

2. Click . 
3. Edit the fields as needed. 

2.2.3 Deleting a Farm from a Modem Network 
1. Select the farm to be deleted.  

2. Click . 
3. In the screen that appears, click Yes. 

 
Figure 13: Delete Farm confirmation 

2.2.4 Connecting to a Farm in a Modem Network 
1. Select the farm to which you need to connect. 

2. Click .  
o The RotemNet main screen appears. 
o If there are any active alarms, they appear when the connection is made.. 

2.2.5 Disconnecting from a Modem Network 

• Click  to disconnect from the farm.  
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2.3 Internet Network Setup 
CAUTION Make sure that a suitable and recognized driver is installed for the modem. 

To set up an Internet network 

1. In the Main Screen, select Setup > Network Setup.  
The Setup Screen appears (Figure 8). 

2. Select the Internet radio box.   
Figure 14 appears. 

 
Figure 14: Internet Setup screenshot 

 
Figure 15: Internet Communication screenshot 



 

 

3. Edit the farms as needed: 
o Adding a Farm to an Internet Network, page 14 
o Editing a Farm in an Internet Network, page 14 
o Deleting a Farm from an Internet Network, page 14 
o Connecting to a Farm in an Internet Network, page 15 
o Disconnecting from a Farm in an Internet Network, page 15 

2.3.1 Adding a Farm to an Internet Network 

1. Click . 
The Add New Record screen appears. 

 
Figure 16: Add New Record screen 

2. Type the farm name. 
3. Type the device serial number; located in the Communicator device under Main Menu > 

System > Advanced Setup .> Internet > My Account 
4. Type the account name provided by your administrator. 
5. Type the account password provided by your administrator. 

NOTE: For further explanations on device serial number, account name and password, refer to 
Appendix C: Communicator Configuration. 

6. Set the number of controllers. 

NOTE: All fields are required.  

7. Click OK. 

2.3.2 Editing a Farm in an Internet Network 
1. Select the farm to be edited. 

2. Click . 
3. Edit the fields as needed. 

2.3.3 Deleting a Farm from an Internet Network 
1. Select the farm to be deleted  
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2. Click . 
Figure 17 appears.  

3. Click either Yes to delete it or No to ignore and go back to the Modem Communication 
screen. 

 
Figure 17: Delete Farm window 

2.3.4 Connecting to a Farm in an Internet Network 
1. Select the farm to which you want to connect. 

2. Click . 
o The RotemNet main screen appears. 
o If there are any active alarms, they appear when the connection is made. 

2.3.5 Disconnecting from a Farm in an Internet Network 

• Click  to disconnect a remote connection. 

2.4 Network Test 
This feature tests a local network to see if there is communication to and from the controllers. 

1. In the Main Screen, select Setup > Network Setup. The Setup Screen appears (Figure 8). 
2. Select the Local Network radio box. The Local Network Setup screen appears (Figure 9). 
3. Select Controller Number: Choose either a single controller number or all controllers. 
4. Press Send. 
5. The colors displayed on the Rx and Tx buttons indicate the state of communication of the 

controller selected. 
o If the Tx/Rx button turns green, transmission/reception to the controller is normal (see 

Figure 18).  
o If the Tx/Rx button turns red, transmission/reception to the controller is not working 

(Figure 19). 

NOTE: Checking is an endless loop and only clicking on the Stop button stops it (the loop is on 
houses 1-63). 



 

 

 

Figure 18: Reception is Good 

 
Figure 19: Transmission is Not Working 
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3 MAIN SCREEN 
After connecting to a farm, the Main Screen (Figure 20) appears. This screen: 

• displays information found in the controllers' main screen  
• enables changing controller parameters 

• Click  to view the data seen in the Main screen. 

 
Figure 20: Main Screen  

The Main Screen contains the following elements: 

• Icons, page 18 
• Columns, page 18 

The following sections detail these elements. To customize the Main Screen appearance, refer to 
Customizing the Main Screen, page 22. 



 

 

3.1 Icons 

 
Figure 21: Icon Bar 

Use the icons to manage and control the controllers.  Refer to Controller Management and Control, 
page 30 for details. 

NOTE: Some icons remain enabled while others are only enabled in certain circumstances. 

3.2 Columns 
Every numbered column presents a controller. 

• The data displayed is updated automatically after any change (this refers only to tables and / or 
graphs that in which changes are possible).  

• The data is updated continuously. 

The left column is divided to a number of components according to the user’s decision.  In general, it 
includes basic information (such as growth day, house mode, etc.), and a number of sensors and 
accessories connected. 

The following features are available: 

• Renaming a Column, page 18 
• Changing the Size of Column, page 19 
• Hiding a Column, page 19 
• Restoring a Column, page 20 

3.2.1 Renaming a Column 
RotemNet labels each column using numbers. You can change the column number to a name.  This 
name replaces the original number whenever the number is mentioned. The new name remains in place 
unless it is changed.  You can enter up to 15 characters. 

NOTE: Do not use the following characters: / \ : * ? " < >  

To rename a column: 

1. Move the mouse to the column to be renamed.  
2. Place the cursor on the top row. 
3. Right click.  
4. Select Rename (Figure 22). 
5. Type the new name (Figure 23).  
6. Press OK. 
The new name appears.  
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Figure 22: Rename Option 

 
Figure 23: Rename – New Name 

NOTE: You can only rename an active column.  

3.2.2 Changing the Size of Column 
The column width can be enlarged to accommodate long names.  

To change the column width: 

1. Place the cursor in the top row, on the right side of the column (Figure 24). 
2. Drag the column to the required size. 

 
Figure 24: Change Size of Column 

3.2.3 Hiding a Column 
Hiding columns enables you to remove unneeded columns from the Main Screen, giving a cleaner view 
of your controllers.  

To hide a column 

1. Move the mouse to the column to be hidden.  
2. Right click the first row of the column. Note that in this example, column number 2 is being 

hidden.  
3. Choose Hide Column (Figure 25).  

NOTE: The number of hidden column is stated in the right bottom side of the Main screen (Figure 26). 



 

 

 
Figure 25: Hide Column option 

 
Figure 26: Number of Hidden Columns 

3.2.4 Restoring a Column 
To restore the hidden columns: 

1. Move the mouse to the right bottom side of the screen (Figure 27).  
2. Right click. 

 
Figure 27: Restore columns option 

• To restore specific hidden columns:  
a) Choose Restore Hidden Columns. Figure 28 appears. 
b) Uncheck the marked boxes.  

The columns appear on the Main Screen.  
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Figure 28: Hidden Columns window screen 

• To restore all hidden columns, choose Restore All Hidden Columns (see Figure 29). 
All columns appear on the Main Screen.  

 
Figure 29: Restore All Hidden Columns option 



 

 

3.3 Customizing the Main Screen  
This item defines which parameters (status, sensors, and active relays) appear on the Main Screen.  
Any, all, or no parameters can be displayed. Notice that the screen is divided into three main parts; 
each one can be edited separately.  

 
Figure 30: Customize your Main Screen window 

To customize the Main Screen: 

1. From the Setup Menu, select Customize Main Screen. 
The Customize your Main Screen window appears (Figure 30). 

2. Select the parameters that you want to appear in the Main Screen. 
o Click Check All to select all parameters. 
o Click Clear All to uncheck all boxes. 

3. Click: 
o OK to approve the changes  
o Close to close the window without making any changes 

The window closes.  

NOTE: The Set Default button marks only those parameters that were checked when this screen was 
opened in the current session. 
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4 PROGRAM SETUP 
The following sections details: 

• how to configure the program appearance to match your requirements 
• set the alarm siren to broadcast through your computer 

4.1 Changing the Program Appearance 
The following sections define RotemNet’s appearance.  

4.1.1 Selecting the Screen Language 
You can select the language in which the program menus appear. 

1. In the Tools menu, select Language (Figure 31). 
2. In the drop down list, select the required language 
3. Click OK.  

  
Figure 31: Tools menu option 

4.1.2 Selecting the Screen Colors  
You can select the colors in which the program elements appear. 

 
Figure 32: Fonts and Colors window 

To change the color  

1. In the Tools menu, select Fonts and Colors. 
Figure 32 appears. 

2. Under Colors, select the screen element from the drop down list (Figure 33). 
3. To change the text color,  

a) Click ForeColor. 
b) A color palate appears. 
c) Select the required color.  
d) Click OK. 
The palate closes. 



 

 

4. To change the background color,  
a) Click BackColor. 
A color palate appears. 

b) Select the required color. 
c) Click OK. 
The palate closes. 

 
Figure 33: Drop down list for colors 

5. Click OK. 
6. Restart the program. 

4.1.3 Selecting the Program Fonts 
You can select the font in which the screen text appears. 

To select the fonts: 

1. In the Tools menu, select Fonts and Colors. 
Figure 34 appears. 

2. Under Fonts select: 
o  Main Screen Font  
o Tables Font 
o All 

3. Click Change Font. 

 
Figure 34: Drop down list for fonts 

A font selection screen appears. 

4. Define the font.  
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5. Click OK. 
The screen closes. 

6. Click OK. 
7. Restart the program. 

4.1.4 Viewing the Program Version 
• In the Help menu, select About. 
Figure 35 appears. In this figure you can: 

o View the RotemNet Version number and release date 
o Visit Rotem's Web site 

 

Figure 35: About RotemNet screenshot 

4.1.5 Naming the Farm 
1. In the Setup menu, select Farm Name.  
2. In the Farm Name field, type the name 
3. Click Save. 
The new name appears on the title menu.  

 
Figure 36: Farm Name window 



 

 

4.2 Broadcasting the Alarm via Speakers 
Use this menu item to broadcast the siren through the computer speakers.  

• If an alarm is currently activated in one of the controllers, and Siren Activation is turned on, the 
alarm siren is heard through the computer speakers.  

• If the Siren Activation is turned off, popup messages appear on the computer screen; the 
alarm siren does not broadcast through the computer speakers. 

To activate the siren: 

• In the Setup menu, select Siren Activation. 

4.3 Turning Off the Program 
This option turns off the program. 

• From the File menu, select Exit. 
The program closes.  

NOTE: Clicking  only reduces the program; it does not close the program. 

4.4 FTP/Email Addresses 
RotemNet enables sending collected data to a FTP address and/or email addresses.  Before sending 
the data, add the FTP or email addresses. 

4.4.1 Adding a FTP Address  
1. From the Setup menu, select FTP/E-mail > FTP. 

o The FTP screen opens. 

 
Figure 37: FTP screen 

2. Fill in all fields. 
3. Click Save. 

4.4.2 Adding a E-mail Address 
1. From the Setup menu, select FTP/E-mail > E-mail. 



 

Page 27 

 
Figure 38: Email screen 

2. Add an e-mail address. 
o Type in a new address or 

a) Click E-mail Address: . . . 

 
b) Select the required addresses.  
c) Click Save. 
d) Click Save.  

• To add a new address, click New. In the screen, type the address and click OK. 
• To edit an address, highlight the required address and click Edit. Edit as needed and click OK. 
• To delete an address, highlight the required address and click Delete. 

4.5 Vision Setup 
Refer to Appendix A (page 38). 

 



 

 

5 DATA COLLECTION 
RotemNet enables data collection in several different manners. Data can be collected: 

• Collecting Controller Data, page 28 
• Collect Main Screen, page 29 

5.1 Collecting Controller Data 
This feature gathers history data from the controller to be used when Rotem performs its statistical 
calculations.  This collection occurs only from the last time the data has been collected; history 
information is not included. This collection refers to all the controllers connected to the network. 

 

Figure 39: Data Collect icon 

1. In the Icon Menu, click .  
Figure 40 appears. 

 
Figure 40: Data Collect screenshot 

2. Complete the following: 
e) Destination Directory: Click Browse and scroll to the required directory. 
f) Select House: To select either a specific house or all houses, click Select Houses. 

Figure 41 appears.  Select the required houses and click OK. 
g) Select Tables: To select either a specific table or all tables, click Select Tables. Figure 

41 appears.  Choose the required tables and click OK. 
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Figure 41: Select Houses/Tables windows 

h) Save to Excel/Text File: Mark the boxes to produce an Excel or text file.  
i) Separator For Spreadsheet: Choose the required separator.  
j) Upload Select: Mark one or both boxes. Refer to FTP/Email Addresses, page 26. 

3. Click Collect. 
If this process has been successful, Figure 42 appears; otherwise an error message appears. 

 
Figure 42: Collect Data Status 

5.2 Collect Main Screen 
Use this option to collect the data from the Main screen to an Excel document. 

1. In the Setup menu, select Collect Main Screen.  .   
2. Click Browse and choose the required folder. 
3. Under Collect every, select the required frequency from the drop down menu. 
The collection process creates a folder with the farm name and an Excel file. 

4. Click Save.  

 
Figure 43: Collect Main Screen to Excel screen 



 

 

6 CONTROLLER MANAGEMENT AND CONTROL 

 

The following sections detail how to use RotemNet to monitor and control your farm’s controllers. Using 
RotemNet you can 

• View and edit controller menus 
• View relays’ status 
• Display active alarms 
• Display hot screens 
• Change the menu parameters 
• Print tables 
• Collect data 
• View history files 
• Upload or download setting 
• Configure modem or internet connections 

NOTE: This manual only details how to access the controller menus. For information regarding the 
control menus and how to configure them, refer to the relevant user manual.  

6.1 Setting 
The controller's data can be viewed by clicking on this icon. Note that it is possible to view this 
information per house.  

To view controller data: 

1. On the main screen, click . 
The Options Window appears.  

2. Select the required menu on the bottom left side of the screen  
3. Select the required table on the upper left side of the screen.  

For xample, to view the Time and Date table, select the Management menu and choose Time and 
Date. A table in the middle of the screen is displayed (Figure 44). 
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Figure 44: Setting Option example 

6.2 Vision 

  Refer to Appendix A: Vision (see page 38). 

6.3 Viewing the Relay Status 
This icon enables viewing the relay status.  

• Click .  
Figure 45 appears. 

To exit this window, click Close.  

NOTE: To enable this icon, the Main Screen must be displayed. 



 

 

 
Figure 45: Relay Test window 

6.4 Viewing the Extension Box Relay Status 
This icon enables viewing the relay status of the extension box.  

• Click .  
Figure 45 appears. 

NOTE: If there is no extension box installed, an error message appears (Figure 46). 

 

Figure 46: Lack of Extension box 

6.5 Viewing Recent Alarms 
You can view the 10 most recent alarms in a pop up window.  

• Click . 
The Active Alarm window appears (Figure 47).  

This window displays the: 

• alarm number 
• house number  
• alarm cause  
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Active alarms are in red whereas the reset alarms are in black.  

When there is an event, the Active Alarm window pops up, indicating the alarm and its cause.  Click the 
Alarm Icon at any time to view the active alarms. 

NOTE: To view all of the alarms, go to Settings > History > Alarms.  

 

Figure 47: Active Alarms window 

6.6 Using the Hot Keys 
Rotem Hot Keys display critical controller information regarding actual and future processes as well as 
general controller conditions. 

To display a Hot Screen: 

• From the Hot Screen icon ( ), select a screen from the dropdown list (Figure 48).  

 
Figure 48: Available Hot Keys menu 

The relevant screen appears.  
 



 

 

6.7 Setting the Controller Parameters  
RotemNet enables editing controller parameters remotely. 

NOTE: Not all parameters can be edited.   

To edit parameters: 

1. Click . 
2. Select the required menu item. 
3. Select the required table. 

4. Click . 
5. In the table that appears, edit the parameters as required. 
6. Click Send.  
The parameters are updated.   

6.8 Printing a Controller Table 
Use this feature to print the data in a specific table.  

1. On the Main Screen, click . 
2. Select the required table. 

3. Click . 
4. In the screen that appears: 

k) Check Print Complete Table to print all results OR 
l) Select specific columns and row to print. 

5. Click Continue Printing. 
6. Click OK.  
The file prints. 

6.9 Collecting the Data 
Refer to Data Collection, page 28. 

6.10 Using the History Browser  
You can view the history of events and alarms.  

1. In the Main Screen window, click . 
2. Browse to the history file. 
Figure 49 is displayed, showing the collected information.  

3. On the left side of the screen, select a specific table to view.  

o Click  to select another file. 

o Click  to print the data. Refer to Printing a Controller Table, page 34. 

o Click  to open an Excel file containing History data (if the file was created). 
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o Click  to export the data to a CSV or text file. 

o Click  to open the directory containing the collected data.  

NOTE: You can work with the history browser in offline mode. 

 
Figure 49: History Browser screenshot 

6.11 Send To / All 
This feature transmits the settings of one table from a specific controller to other controllers on the 
network.  After configuring the parameters on a controller, use this feature to configure the other 
controllers, thereby simplifying the installation process.   

To send the settings: 

1. On the Main Screen, click . 
The Setting Screen appears. 

2. Select the specific parameters to be sent. 

3. Click .  
The Send To screen appears (Figure 50). 

4. In the drop down list, select a required house number.  
5. Click Send.  

 

5 



 

 

 
Figure 50: Send To / All window 

6.12 Accesing the Modem Network Setup 

Click  to access the Modem Network Setup.  Refer to page 11 for details. 

NOTE: This icon is enabled only when there is a connection via modem. 

6.13 Internet 

Click  to access the Internet Network Setup.  Refer to page 13 for details.  

NOTE: This icon is enabled only when there is a connection via the Internet. 
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7 TROUBLESHOOTING ROTEMNET 
 

 Problem Possible Solution 

Communication 
problem 

No connection has been 
established  

• The wires are not connected 
properly 

• Local network connection: 
o The port is incorrect 
o The version does not 

match 
o The Baud rate does not 

match the controllers 
• Modem connection 

o The combo-box near the 
modem's kind was not 
marked  

Not all controllers have been found 
(see screenshot below) 

 

The system searches the controllers, 
remembering what was found in 
previous searches. If no controller is 
found, the screenshot on the left is 
presented and begins its search from 
the beginning. 
In this case, click Yes. 

There is no communication 

• Two controllers have the 
same house number 

• The house number has not 
been initiated 

 



 

 

8 APPENDIX A: VISION 
This feature displays the farm's current conditions and setup in a visual form, including all operations.   

1. In the RotemNet menus, go to Setup > Vision Setup.  
Figure 51 appears. 

 
Figure 51: Vision Setup screen 

2. Select one of the following: 
o Default Background: 
o  Load from file: Load a graphic file (jpg, png, or tif). 

3. Click Continue. 
Figure 52 appears. 
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Figure 52: Ventilation Screen  

4. Tunnel Ventilation/Cross Ventilation: Figure 52 displays a barn using tunnel ventilation. If 
your barn uses cross ventilation, click Tunnel Ventilation.  The Cross Ventilation screen 
appears (Figure 53). 

 
Figure 53: Cross Ventilation Screen 



 

 

5. Set all required options (Figure 54). 

 
Figure 54: Poultry Operations 

m) Enable the climate sensors as required. 
n) Scale: Select mixed or sexed. 
o) Drinkers: Select # or %. 
p) Radiate Heaters, Heaters, Tunnel Fans, Lights, Foggers, Side Wall: Label each unit as 

needed 
q) Silo/Feed Bins: Type the amount of feed. 
r) Other Options: Enable as needed 

NOTE: Cross Ventilation does not include all of the above options. 

6. To apply these settings to other houses:  
s) Click Apply to (Figure 55).  
t) Select the required houses. 
u) Click Apply to selected houses. 
Click Apply to all Houses to select all houses.  
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Figure 55: Apply Settings to Other Houses 

7. Click Finish 
8. Click Yes, No, or Cancel.  
The Vision feature is configured.  

9. To view the poultry barn, click .  
The Vision screen, displaying the chosen features, appears (Figure 56). 

 

Figure 56: Vision Screenshot Result 



 

 

9 APPENDIX B: GRAPH FUNCTION 
The graph option enables viewing the data in the tables visually.  Viewing data in this manner and 
seeing the overall patterns is especially important when making decisions regarding the controller 
functions. 

NOTE: This function is available only from the Setting screen. 

9.1 Viewing Graphs with Fixed Data 
This section describes how to work with graphs whose data values change (for example History data). 

To view the data graphically: 

1. In the Main Screen, click . 

2. Click . 
3. Select History menu 
4. Select a table. 

5. Click . 
Figure 57 shows example results. 

NOTE: Any table can be displayed in a graph. 

 

Figure 57: Temperature graph 

The following graph options are available either together or separately: 

• Enable 3D: This option displays the lines in 3D images. 
• Rotate X: Use this option to change the "thickness" of the X axis 
• Rotate Y: Use this option to change the "thickness" of the Y axis 
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• Show Point Label: Click this box to display the point labels. 
• Marker Styles: This option defines the point shapes. Choose a shape from the drop down list. 
• Scroll: View any continuation of a graph by moving the cursor over the Scroll. 
• It is possible to define the following graph types: 

o Area: This option defines the colors of the graph parameters 
o Bar: This option shows all parameters in a bar way to the width. 
o Column: this option shows all parameters in a column way to the length. 
o Point: this kind shows all parameters in a dot presentation without any line between 

them. 
o Bubble: this option shows all parameters in a bubble presentation without a line 

connection. 
o Step Line: this option shows all parameters as steps 
o Spline: this option shows all parameters interpolated 

• Zoom -: It is possible to zoom the graph to the left by using the Zoom '-' button  
• Zoom +: It is possible to zoom the graph to the right by using the Zoom '+' button  

9.2 Viewing Graphs with Varying Data 
This section describes how to work with graphs whose data values change, for example the 
Temperature Curve table. 

1. Select Control menu (from the Setting screen) 
2. Select Temperature Curve table 

3. Click . 
The graph appears 

4. Mark Allow Update. 
5.  To change the curve :  

v) Hold the mouse on the graph  
w) Drag the graph to the requested points  

The result is seen in Figure 59.  

• All the other options regarding the appearance of the graph are as stated above. 
• All the other curves are changed and updated after every change done to any parameter curve. 

The moment the parameter curve is changed, its matching table is changed. 



 

 

 

Figure 58: Temp curve example graph 

b
 

Figure 59: Temp curve after marking Allow Update & Temp parameter change 
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10 APPENDIX C: COMMUNICATOR CONFIGURATION 
The following section details how to view your controller’s data via the Rotem Communicator. Employing 
the Communicator in your installation enables viewing controller over the internet.   

NOTE: For full information on the Communicator functions, setup and configuration refer to the 
Communicator Manual (P/N: 110048).  Rotem’s technical note Communicator Setup Guide 
details how to setup the unit for internet access. 

10.1 Setting Up the Communicator for Internet Access 
The following section details how to configure the Communicator settings for Internet access. Accessing 
the Communicator and controllers via a web browser enables viewing the controller parameters.   

NOTE: This section only refers to Communicator Version 3.1 units equipped with Ethernet mode 
cards. Users having Version 2.3 should contact technical support. 

Internet is supported by: 

• Communicator, software version 3.0 and higher 
• Platinum Controllers, software version 3.0 and higher 
• Rotem Net, version 1.3.17 and higher 

Before beginning, verify that all cables are connected properly to the Communicator, including the 
Ethernet cable.  

1. In the Communicator screen, select SYSTEM > Advanced Setup > Internet > My Account. 
2. Write down the Ethernet device serial number. 
3. On the Ethernet cable port, verify that: 

• the green lights remains on 
• the yellow light blinks 

4. Set the Communicator Internet settings.   
     a. In a web browser, go to http://www.myrotem.net. 
     b. In the Account Name field, type Rotem. 
     c. In the Password field, type 1. 
The Register page appears. 
     d. Fill out all of the fields. 

NOTE: The Allowed S/N is the Device S/N found in SYSTEM  Advanced Setup  Internet. 

NOTE: If you want to add a picture to your Internet account, click Browse and select the file. 

     e. Type the CAPTCHA letters. 
     f. Click Submit. 
A confirmation message will be sent to you.  
5. In SYSTEM > Advanced Setup > Internet > My Account  
      a. Edit the IP number or address (myrotem.net) and PORT number as required. 
      b. In the Name field, type the name. 
      c. In the Account name, type the account name that you chose on the myrotemnet page. 
      d. In the Users field, type the maximum number of users that can simultaneously access the 
network. 

http://www.myrotem.net/


 

 

      e. Click Save. 

 
 

The Internet connection is now configured.   

10.2 Viewing the Controller  
After the Communicator is configured, it is possible to view the controllers and Commicator through 
the web server. 

1. In your browser go to www.myrotem.net. 
2. Login as directed. 
Figure 60 appears 

o If the Communicator is defined correctly. it is displayed on the site with its name and its 
status will appear in a green color.  

o If the Communicator is not defined correctly, it does not appear on the screen. 
o The color red indicates that the chip is not online. This means that there is a 

connectivity problem, internet connection is lost, or other possible problems. It does not 
mean that the Communicator is not defined properly.  

 
Figure 60: My RotemNet Home Page 

3. Click  to view the controller details. 
Figure 61 appears. 

Port: 1500 
Name :  Rotem 
Account : <Farm 1 
Users : 03   

INTERNET 
DEVICE SN: 140011BD 
 [SERVER] 
IP:       80.179.187.139 

http://www.myrotem.net/
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Figure 61: Controller Data (Example) 

• Rotem recommends the following resolutions when viewing the web:  
o PC: 1280/1024 Text size medium 
o Laptop: 1024/768 Text size medium 

10.3 Troubleshooting Communicator Connection Issues 
The chip was properly defined, but the status is red. 

• Check your internet connection for any problems.  If the internet connection is fine and a red 
sign continues to appear, it might be problem with the server.  In this case contact your ISP. 

My Communicator is properly defined and displayed in green, but when clicking the button to 
see my controller web page, I unable able to access my data. 

• If the data does not appear within two minutes, check whether information is being received by 
your controller and whether it is connected properly.  Refer to the Communicator manual for 
details.  
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